Wrestling Forum banner

1 - 12 of 12 Posts

·
What's up, vanilla face?
Joined
·
2,795 Posts
Discussion Starter #1
Maybe it is just my computer but the link to the User CP doesn't seem to be active when all the others are.
 

·
Premium Member
Joined
·
6,278 Posts
Just use quick links for now, i'm sure they'll fix it when they come on.
 

·
Registered
Joined
·
7,477 Posts
Ahh...I see that the site is undergoin some change. Had a feeling cuz earlier when I posted it came up as some new header logo and nothing else. Was acctualy gonna post a thread up in here askin about it. But now that I see this it kinda answers my question.
 

·
Registered
Joined
·
632 Posts
^^^^^^^^^^^^

It did that to me to Yeah The User CP is fucked....................................

I thought It was just my computer geuss not
 

·
Banned
Joined
·
10,502 Posts
In chromo still works but in geltech blue look down or scroll down ...still works

Edit: you know in default forum screen still works. the user cp.
 

·
Registered
Joined
·
632 Posts
^^^^^^^^^^^^^^

I was ABout to say that...........

triangles are cool
 

·
Don't rewrite the books, just rewrite the titles,
Joined
·
15,672 Posts
What link are we talking about here? The link the top of the page (with the other ones) works fine on both skins for me. If it's the quick links drop down, remember you need scripting on for it to work.
 

·
Banned
Joined
·
10,502 Posts
Mine is Like This when im reading this. Look on the top.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
and even when i go "Go Advanced" same thing. all garbled.

Just on the top though. on the buttom looks fine.

 
1 - 12 of 12 Posts
Top