Wrestling Forum banner
1 - 20 of 33 Posts

·
There's A Fine Line Between Genius And Insanity. I
Get Zekey With It
Joined
·
17,321 Posts
Sounds great, Nitemare. Running very smoothly for me, thus far. :)


Edit to add: A thing that I do notice, was that avatars aren't showing up for some reason. I tried to reupload it and it still didn't work. It appears to only be in posts too, as I can see it when I click on my name.
 

·
There's A Fine Line Between Genius And Insanity. I
Get Zekey With It
Joined
·
17,321 Posts
Yes, there are two quick reply spaces as well. When you attempt to press the submit replay, you get this error message, "Invalid Thread specified. If you followed a valid link, please notify the administrator."
 
G

·
Discussion Starter · #6 ·
There's a lot of problems. I suppose recreating the style would be the best option. I'm not liking this idea, of course, but I have little choice.
 

·
There's A Fine Line Between Genius And Insanity. I
Get Zekey With It
Joined
·
17,321 Posts
Good, it looks like that the avatar problem has been resolved. I don't understand why you should have to recreate the styles after updating it. Ahh, you do what you have to do, I guess. :)
 
G

·
Discussion Starter · #13 ·
For tonight, that'll be all.

I see the problem with the forums being displaced. Most probably won't notice it besides on the showthread.php page, but it's all across the forums. I'll worry about it tomorrow.
 

·
There's A Fine Line Between Genius And Insanity. I
Get Zekey With It
Joined
·
17,321 Posts
I'm using Internet Explorer and it refreshed the page for me. I could have sworn that those two key combinations closed out your browser windows.
 
G

·
Discussion Starter · #19 ·
And? You still see no ads? (And in IE, F5 refreshes the page. Ctrl + F5 is a hard refresh, meaning it doesn't use your cached page to speed up loading times.)

Ads should be there. They weren't removed. However, are you using any form of blocking program?
 

·
There's A Fine Line Between Genius And Insanity. I
Get Zekey With It
Joined
·
17,321 Posts
There are no pop-up ads for me right now. I have Windows XP SP2, so I just use the one that's built into the browser.

The only ads are the ones that are at the top of the page and bottom. I've tried refreshing using just the F5 key and Ctrl + F5 and still none.

After the revert, even with the blocker, I was receiving an ad every page refresh and getting script errors. Now, none.
 
1 - 20 of 33 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top