Wrestling Forum banner
1 - 12 of 12 Posts

·
WF's #1 Mox fan.
Joined
·
23,551 Posts
Discussion Starter · #1 ·

·
Oh Becky Becky, Becky Becky Becky Becky Becky Lync
Joined
·
2,283 Posts
The links working for me no bother, I can see page 48 without any issues.
 

·
WF's #1 Mox fan.
Joined
·
23,551 Posts
Discussion Starter · #3 ·
LOL you're lucky, it's STILL broken for me :lol I can only hope when we reach page 49, it goes back to normal LOL, that thread is a must for me!!
 

·
WF's #1 Mox fan.
Joined
·
23,551 Posts
Discussion Starter · #5 · (Edited)
That just made me check if it worked on another browser and it's broken as well. Let me change my page number back to default (I have it on 25 posts per page) and see if that fixes it.

EDIT: It did. So the 25 posts per page thing has broken it apparently? Weird :lol Oh well, if I want to look at the thread, I can change my posts per page thing back.
 

·
Registered
Joined
·
2,274 Posts
I thought this was about Paige.

Come to think of it, there probably should be a Paige thread under "Suggestions & Help." She could use both.

So while I'm thinking of it: I suggest she leave ADR and get some help.
 

·
Administrator
VS Admin
Joined
·
2,568 Posts

·
WF's #1 Mox fan.
Joined
·
23,551 Posts
Discussion Starter · #8 ·
Hey @Ambrose Girl,

I fixed that broken page(s) - be sure to clear your cache/cookies and refresh your pages. I'm able to see the link you sent http://www.wrestlingforum.com/wwe-ppv/2102418-wrestlemania-34-ultimate-travel-thread-48.html and pages continued afterwards appear all normal too.

Please confirm if all is well on your end and let us know if there's anything else we can help with. Thank you for your patience and understanding.


Cheers,
Natalie
It's still broken for me on the 25 posts per page view :( I guess it can't be helped lol, I'll just have to switch my page view when I look at it lol.
 

·
Administrator
VS Admin
Joined
·
2,568 Posts
fixed.
the CSS style script broke because there's a "$" symbol in the first post. I dont' know why this happens and not all threads do this but this is usually the case.

Lee
 

·
WF's #1 Mox fan.
Joined
·
23,551 Posts
Discussion Starter · #11 ·
fixed.
the CSS style script broke because there's a "$" symbol in the first post. I dont' know why this happens and not all threads do this but this is usually the case.

Lee
Yay! Thank you so much, it's back to normal. It's my favourite thread on the forum so I'm glad to see it back to it's usual self :)
 
1 - 12 of 12 Posts
Top