Wrestling Forum banner

61 - 80 of 542 Posts

·
Banned
Joined
·
3,721 Posts
Re: *Forum FAQ* Your answer may be in this thread!

Did you click insert picture, followed by save?
My chosen photo and signature show in the "Preview," but not in my posts? How do I get them to appear in all my posts, including those I posted before setting up my signature?

Please bear with me - I'm from the manual typewriter/carbon paper era!:lol

- Mike
 

·
Banned
Joined
·
3,721 Posts
Re: *Forum FAQ* Your answer may be in this thread!

My chosen photo and signature show in the "Preview," but not in my posts? How do I get them to appear in all my posts, including those I posted before setting up my signature?

Please bear with me - I'm from the manual typewriter/carbon paper era!:lol

- Mike
Well, I guess I'm not as dumb as I thought - it showed up! :dance How do I get the signature on my four posts previous to this one after I set up the signature?

- Mike
 

·
Is a Snit Head
Joined
·
22,151 Posts
Didn't really want to make a thread about this so I'll post it here. I'm getting this really annoying add for the new PBD Kids show Peg and Cat. This really wouldn't annoy me too much but it keeps popping up in the middle of my screen, usually over actual posts in the forum. There have been cases where I can't edit my post because the ad is over it and can't make it go away.

 

·
Banned
Joined
·
14,118 Posts
You'd probably be best off using adblock until it's resolved or goes away.

Weirdly never happened to me; it looks like the kind of advert that pops up on top of someone's signature when you browse without being logged in.
Is it your personal setting to not have avatars/signatures shown or is that part of the sub-forum? If it's you, maybe turning them on will help remove it.
 

·
Is a Snit Head
Joined
·
22,151 Posts
I have them turned off.

And I stream a lot of videos and adblocker blocks their ads and sometimes the video makes me wait 90 seconds because it can't load a 15 second ad so I haven't been using it. I don't really mind the ads on this site just this one that pops op over posts.
 

·
Still A Shield Girl... (RIP)
Joined
·
1,972 Posts
is anybody else having trouble changing their sig ? when i try to preview it i get a blank white screen and can't get back to my user cp.:confused:
 

·
Super Moderator
Joined
·
19,331 Posts
That might have something to do with the servers, Punk Girl. Is it a constant problem or just something recently?
 

·
Still A Shield Girl... (RIP)
Joined
·
1,972 Posts
That might have something to do with the servers, Punk Girl. Is it a constant problem or just something recently?
only happened for the first time tonight, i tried a few different ones to check if there was something wrong with the gif but it's happening on all of them. i'll have to just try again tomorrow it should hopefully sort itself out by then thanks.:)
 

·
Banned
Joined
·
14,118 Posts
is anybody else having trouble changing their sig ? when i try to preview it i get a blank white screen and can't get back to my user cp.:confused:
I change my signature a lot to edit the text in it and sometimes when posting it has the text from before I edit - but I go into my user CP and it was edited to the new text fine.

This has happened for weeks on end because I change the text so often - I just expected it was only visible to me, though I wonder if anyone else has this problem or would see the old text too.
 

·
Still A Shield Girl... (RIP)
Joined
·
1,972 Posts
I change my signature a lot to edit the text in it and sometimes when posting it has the text from before I edit - but I go into my user CP and it was edited to the new text fine.

This has happened for weeks on end because I change the text so often - I just expected it was only visible to me, though I wonder if anyone else has this problem or would see the old text too.
the text is fine in my one it's only my actual pic that wont work. i know hitgirl said it could be something to do with the servers ? i'm not very technical so i don't really know what that means i just presumed it was something to do with the search engine. iv'e tried using different ones but it's still not working, i don't understand why it wont work iv'e tried pics and gifs now with preview and save options but still no luck just a blank screen. :sad:
 

·
Still A Shield Girl... (RIP)
Joined
·
1,972 Posts
i'm wondering if could anybody help me here ? i made a post a few days ago about not being able change my sig pic or gif, well after a few days iv'e now noticed that i can change it to pics but the sigs still arn't working. iv'e tried everything but i still get a blank screen, i'd appreciate any help i can get as it's starting to annoy me now.

EDIT seems to have randomly just started working again now, sorry.
 

·
Registered
Joined
·
1,091 Posts
I had a thread crossed out. I was just wondering why?
 
61 - 80 of 542 Posts
Top