Wrestling Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3,477 Posts
Discussion Starter #1
When ever i click the USER CP button it closes the page im on
is this a problem with me or a fuck up with my account?

i only ask cause i wanna change my sig
 
N

·
Guest
Joined
·
0 Posts
Shit...I thought it was just me having problems with the closing of windows while at WEFOrums (just happened to me today when I came here)...

I don't know what's wrong...it happened without me clicking the user cp button.
 

·
Registered
Joined
·
3,477 Posts
Discussion Starter #3
hmmmmmmmmm sounds like we've got gremlins
*gets gremlin gun from over the fire place*

ok im ready
 
N

·
Guest
Joined
·
0 Posts
I downloaded a new version of IE from my company, but it was in Debug mode...so that's what caused it for me...
 

·
Registered
Joined
·
3,477 Posts
Discussion Starter #6
Nitemare said:
I downloaded a new version of IE from my company, but it was in Debug mode...so that's what caused it for me...
ok you got me?

what the hell is debug mode and how can i change it?
 

·
Registered
Joined
·
1,201 Posts
Try to hold down control and click it because that worked for me when it gave me that problem
 
N

·
Guest
Joined
·
0 Posts
Evil Steve said:
ok you got me?

what the hell is debug mode and how can i change it?
If you have the regular Internet Explorer, you didn't have the same problem I had. I downloaded a version from my ISP (Internet Service Provider) and that's why I had the problems. I ditchec that browser.
 

·
www.atreyurock.com
Joined
·
5,514 Posts
That happens sometimes to me too, so what I do which makes it work every time is hold down the Ctrl and Alt buttons and pressing Delete 2 times. It works every time.
 
1 - 10 of 10 Posts
Top