forum not working? - Page 9 - Wrestling Forum: WWE, AEW, New Japan, Indy Wrestling, Women of Wrestling Forums

 179Likes
Reply
 
LinkBack Thread Tools Search this Thread
post #81 of 327 (permalink) Old 07-14-2018, 12:30 PM
 
Rankles75's Avatar
 
Join Date: May 2011
Posts: 2,382
Points: 6,216
                     
Re: forum not working?

Likes/viewing notifications are still extremely hit and miss on the Classic forum layout, though seem to work on others. Also, the drop down menu for changing the layout keeps disappearing...

Rankles75 is offline  
Sponsored Links
Advertisement
 
post #82 of 327 (permalink) Old 07-16-2018, 10:10 AM
MJF
Salt of the Earth
 
MJF's Avatar
 
Join Date: Mar 2014
Posts: 15,818
Points: 46,002
                     
Re: forum not working?

Avatars still not showing up?

Unless I change to 'Classic' skin - which I don't really want to do.

It doesn't bother me, as I can get by without seeing avatars (though I sometime recognise users via their ava), but just thought I'd let you know in case it had fixed for certain people.

Also, still can't 'Post Quick Reply' and have to 'Go Advanced' and post that way.
MJF is offline  
post #83 of 327 (permalink) Old 07-19-2018, 01:13 PM
.........................
 
Administrator's Avatar
 
Join Date: Mar 2006
Location: You know!
Posts: 1,885
Points: 2,182
                     
Re: forum not working?

Quote:
Originally Posted by wkdsoul View Post
Sig is working but posting image links [img] etc seem to be broken?
That might have to do with the site now being HTTPS. Images on sites that use HTTP won't work here with most browsers (chrome and firefox being the most notable)

Quote:
Originally Posted by Rankles75 View Post
Likes/viewing notifications are still extremely hit and miss on the Classic forum layout, though seem to work on others. Also, the drop down menu for changing the layout keeps disappearing...
For viewing Likes, if you are using the drop menu link, that's a known issue we're working on. Work around for now is to use the "Mini Statistics" box on the right side of your profile page

Quote:
Originally Posted by Erik. View Post
Avatars still not showing up?

Unless I change to 'Classic' skin - which I don't really want to do.

It doesn't bother me, as I can get by without seeing avatars (though I sometime recognise users via their ava), but just thought I'd let you know in case it had fixed for certain people.

Also, still can't 'Post Quick Reply' and have to 'Go Advanced' and post that way.
What browser are you using? And can you try clearing cookies and cache?

Kevin
Administrator is offline  
Sponsored Links
Advertisement
 
post #84 of 327 (permalink) Old 07-19-2018, 03:52 PM
 
Rankles75's Avatar
 
Join Date: May 2011
Posts: 2,382
Points: 6,216
                     
Re: forum not working?

Have to change the forum skin to be able to access my profile anyway (90% of the time, at least), so it’s not really a shortcut...

Rankles75 is offline  
post #85 of 327 (permalink) Old 07-22-2018, 10:00 PM
May the bridges I burn light the way.
 
Showstopper's Avatar
 
Join Date: Oct 2012
Location: North Jersey - Hoboken, NJ
Posts: 50,858
Points: 72,512
                     
Re: forum not working?

FWIW, all of the posts from today in the Rollins fan thread (a couple of pages worth) are gone. They literally just disappeared.

Showstopper is offline  
post #86 of 327 (permalink) Old 07-23-2018, 12:43 PM
MJF
Salt of the Earth
 
MJF's Avatar
 
Join Date: Mar 2014
Posts: 15,818
Points: 46,002
                     
Re: forum not working?

Quote:
Originally Posted by Administrator View Post
What browser are you using? And can you try clearing cookies and cache?

Kevin
Chrome.

Tried clearing cookies and cache and it still didn't work.
MJF is offline  
post #87 of 327 (permalink) Old 07-24-2018, 12:05 AM
Unscripted Mox Violence.
 
Mox Girl's Avatar
 
Join Date: Sep 2014
Location: New Zealand
Favourite(s): Jon Moxley, Seth Rollins, Roman Reigns
Posts: 21,415
Points: 79,414
                     
Re: forum not working?

I just got a weird error. All it said was 'temporary error - try again later'

Met Dean/Mox on March 28 2015/April 2 2016/August 20 2016/April 1 2017/April 7 2019!!
Met Roman on April 2 2016/April 7 2018!! Met Seth on March 31 2017/April 6 2019!!

Upcoming shows: WWE Melbourne, October 23 2019
Mox Girl is offline  
post #88 of 327 (permalink) Old 07-24-2018, 12:08 AM
TEAM DARKLADY
 
THE MAN,THE MYTH,THE SHIV's Avatar
 
Join Date: Sep 2013
Location: CASA DEL BAD SHIV
Posts: 57,997
Points: 291,925
                     
Re: forum not working?

Roman done broke WF.
southrnbygrace likes this.

THE MAN,THE MYTH,THE SHIV is offline  
post #89 of 327 (permalink) Old 07-25-2018, 03:30 AM
 
Rankles75's Avatar
 
Join Date: May 2011
Posts: 2,382
Points: 6,216
                     
Re: forum not working?

We don’t appear to be making any progress here...

Rankles75 is offline  
post #90 of 327 (permalink) Old 07-26-2018, 12:01 PM
.........................
 
Administrator's Avatar
 
Join Date: Mar 2006
Location: You know!
Posts: 1,885
Points: 2,182
                     
Re: forum not working?

Think I found part of the problem. The site was still sending out non-https versions of the site URL. If you come to the site without that crucial 's' in the address, then it's kind of like you are signing into an incomplete version of the forum. Most often, the site will auto fix this for you, but not always

I've fixed it so that all site emails will now include the https version of the site address. If you typically come to the site using a bookmark, you need to update that bookmark to include the https version of the url

Quote:
Originally Posted by Showstopper View Post
FWIW, all of the posts from today in the Rollins fan thread (a couple of pages worth) are gone. They literally just disappeared.
I couldn't find the thread from a search. Link?

Kevin
Administrator is offline  
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome