forum not working? - Page 4 - Wrestling Forum: WWE, AEW, New Japan, Indy Wrestling, Women of Wrestling Forums

 179Likes
Reply
 
LinkBack Thread Tools
post #31 of 327 (permalink) Old 06-27-2018, 12:44 PM
 
RavishingRickRules's Avatar
 
Join Date: Sep 2016
Posts: 6,603
Points: 23,652
                     
Re: forum not working?

Quote:
Originally Posted by Brock View Post
Is anyone else getting the accept cookie/ads notice message every time they click on anything and open a new page? I'm on my phone at the moment so not sure if it's that.
Yes, literally every single page or reply or anything on the forum. I'm going to stop coming for a while and periodically check back to see if that's fixed. It's annoying as fuck.

You put so much oil in this the US wants to invade the fucking plate! - Gordon Ramsay.
RavishingRickRules is offline  
Sponsored Links
Advertisement
 
post #32 of 327 (permalink) Old 06-27-2018, 12:54 PM
TEAM DARKLADY
 
THE LAST OF THE RED HOT REPPERS's Avatar
 
Join Date: Sep 2013
Location: CASA DEL BAD SHIV
Posts: 58,272
Points: 292,921
                     
Re: forum not working?

I thought this was one of the perks of being premium.

THE LAST OF THE RED HOT REPPERS is offline  
post #33 of 327 (permalink) Old 06-27-2018, 01:14 PM
TEAM FLAIR FLOP
 
Narcisse's Avatar
 
Join Date: Nov 2015
Location: SECOND CIRCLE OF HELL
Posts: 952
Points: 17,693
                     
Re: forum not working?

I'm on my phone and I get the pop up every time I change page. It's just started. Fuck, it's annoying.

Edit: I just logged in on my laptop and it's doing the same thing so it's not confined to mobile.


Last edited by Narcisse; 06-27-2018 at 03:25 PM.
Narcisse is offline  
Sponsored Links
Advertisement
 
post #34 of 327 (permalink) Old 06-27-2018, 01:32 PM
I'm about to end this man's whole career
 
Chameleon's Avatar
 
Join Date: Jan 2017
Favourite(s): Steve Austin, CM Punk, Kenta Kobashi
Posts: 732
Points: 15,899
                     
mj2 Re: forum not working?

Quote:
Originally Posted by SHIV:THE OTHER WHITE MEAT View Post
I can't see prior messages on "view conversation" on my wall. @Sub-Zero ; can attest to this as well.
I still can't see them.
Chameleon is offline  
post #35 of 327 (permalink) Old 06-27-2018, 01:49 PM
TEAM DARKLADY
 
THE LAST OF THE RED HOT REPPERS's Avatar
 
Join Date: Sep 2013
Location: CASA DEL BAD SHIV
Posts: 58,272
Points: 292,921
                     
Re: forum not working?

Quote:
Originally Posted by Sub-Zero View Post
I still can't see them.
It's still the same for me too.

THE LAST OF THE RED HOT REPPERS is offline  
post #36 of 327 (permalink) Old 06-27-2018, 03:58 PM
The Mouth of Madness!
 
Stormbringer's Avatar
 
Join Date: May 2008
Location: Hitting the Gym!
Posts: 10,294
Points: 19,931
                     
Re: forum not working?

I'm on my phone, not using the enhanced mobile view, but not desktop mode either. Now I'm getting a pop-up to use Tapatalk, why?
Stormbringer is offline  
post #37 of 327 (permalink) Old 06-28-2018, 03:33 PM Thread Starter
You need to be yourself, you can't be no-one else.
 
UniversalGleam's Avatar
 
Join Date: Jan 2017
Location: queen lizzy's garden with prince phil
Posts: 6,934
Points: 22,768
                     
Re: forum not working?

Ive just switched to firefox at this point, the forum is fucked on chrome.

"You Can Easily Judge the Character of a Man by How He Treats Those Who Can Do Nothing for Him"


You can't give me a reason, I don't need one to shine, You can't give me a feeling 'cause it's already mine

1. Oasis 2. Queen 3. Angels and Airwaves 4. The cure 5. The Verve
UniversalGleam is offline  
post #38 of 327 (permalink) Old 06-28-2018, 03:39 PM
I'm about to end this man's whole career
 
Chameleon's Avatar
 
Join Date: Jan 2017
Favourite(s): Steve Austin, CM Punk, Kenta Kobashi
Posts: 732
Points: 15,899
                     
Re: forum not working?

Quote:
Originally Posted by UniversalGleam View Post
Ive just switched to firefox at this point, the forum is fucked on chrome.
@Chrome

Don't let this man go to the darkside, plz help him!!
Chameleon is offline  
post #39 of 327 (permalink) Old 06-29-2018, 09:05 AM
 
TripleG's Avatar
 
Join Date: Dec 2004
Posts: 43,300
Points: 29,219
                     
Re: forum not working?

Anybody else having problems with the quick reply button? For some reason its not working.

WEEKDAY WARRIORS OF WRESTLING WEBSITE
=http://thebrainosaur.com

Follow Me on Twitter: http://twitter.com/pscrazyplace

WHAT WENT WRONG: WARRIOR'S TITLE REIGN
TripleG is online now  
post #40 of 327 (permalink) Old 06-29-2018, 12:10 PM
The Mouth of Madness!
 
Stormbringer's Avatar
 
Join Date: May 2008
Location: Hitting the Gym!
Posts: 10,294
Points: 19,931
                     
Quote:
Originally Posted by TripleG View Post
Anybody else having problems with the quick reply button? For some reason its not working.
We've talked about it. It's still messed up.



I'm also having trouble with the site on my PS4. When I go to reply or quoting someone, some of the buttons in the full editor are missing.

Also, the multiquote button doesn't work either it seems.
Stormbringer is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome