Imgburn Error - Layouts Do Not Match? - Wrestling Forum : WWE, TNA, Debate League, Wrestling Videos, Women of Wrestling Forums
Reply

Old 03-02-2013, 01:34 PM   #1 (permalink)
Yelled at by SCOTT STEINER
 
sXeMope's Avatar
 
Join Date: Jul 2012
Posts: 1,646
sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500
Default Imgburn Error - Layouts Do Not Match?

I realize I'm pretty much keeping this section active lately, but I was wondering if anyone can help with this problem. Started getting this issue a few nights ago and honestly have no idea what it can be. I'm using the latest Imgburn, all the drivers are up to date, and the discs have worked fine in the past with no issue. I've even tried ripping & re-burning the last working iso that I burned successfully and it didn't work. It seems to burn fine, but when I get to the verify stage it says the layouts do not match. I've done a lot of searching, and I've found a lot of "what it can be" but nothing in terms of "how to fix it". I thought maybe it could be my DVD creating program, but I downloaded IVP's free DVD of the week and got the same issue, and the last disc I successfully burned plays with no issues, ripped fine - but wouldn't burn. I'm really hoping that my disc drive laser hasn't given out. The disc has darker rings near the center. They're faint and hard to see, but when tilted a certain way they're easily seen. I've seen people say the Verify process isn't required, but I tried playing the discs and my Xbox wouldn't go past the "Reading" stage (I've never had a problem on my Xbox) and the DVD Player wouldn't play it either.

Here's the Imgburn log.
Spoiler for Log:

I 15:34:18 ImgBurn Version 2.5.7.0 started!
I 15:34:18 Microsoft Windows 7 Home Premium x64 Edition (6.1, Build 7601 : Service Pack 1)
I 15:34:18 Total Physical Memory: 4,140,912 KB - Available: 2,060,296 KB
I 15:34:18 Initialising SPTI...
I 15:34:18 Searching for SCSI / ATAPI devices...
I 15:34:19 -> Drive 1 - Info: TSSTcorp CDDVDW SN-208AB TO02 (D (ATAPI)
I 15:34:19 Found 1 DVD±RW/RAM!
I 15:36:17 Searching for SCSI / ATAPI devices...
I 15:36:18 -> Drive 1 - Info: TSSTcorp CDDVDW SN-208AB TO02 (D (ATAPI)
I 15:36:18 Found 1 DVD±RW/RAM!
I 15:38:24 Operation Started!
I 15:38:24 Source File: C:\Users\Jamie\Documents\ConvertXToDVD\IWA.Deep.South.Carnage.Cup.VIII.iso
I 15:38:24 Source File Sectors: 2,184,864 (MODE1/2048)
I 15:38:24 Source File Size: 4,474,601,472 bytes
I 15:38:24 Source File Volume Identifier: IWA Deep South Carnage Cup VIII
I 15:38:24 Source File Volume Set Identifier: 4261B0930021569E
I 15:38:24 Source File Application Identifier: IMGBURN V2.5.6.0 - THE ULTIMATE IMAGE BURNER!
I 15:38:24 Source File Implementation Identifier: ImgBurn
I 15:38:24 Source File File System(s): ISO9660, UDF (1.02)
I 15:38:24 Destination Device: [0:0:0] TSSTcorp CDDVDW SN-208AB TO02 (D (ATAPI)
I 15:38:24 Destination Media Type: DVD-R (Disc ID: RITEKF1)
I 15:38:24 Destination Media Supported Write Speeds: 3x, 4x, 6x, 8x
I 15:38:24 Destination Media Sectors: 2,298,496
I 15:38:24 Write Mode: DVD
I 15:38:24 Write Type: DAO
I 15:38:24 Write Speed: MAX
I 15:38:24 Link Size: Auto
I 15:38:24 Lock Volume: Yes
I 15:38:24 Test Mode: No
I 15:38:24 OPC: No
I 15:38:24 BURN-Proof: Enabled
I 15:38:24 Write Speed Successfully Set! - Effective: 11,080 KB/s (8x)
I 15:38:25 Filling Buffer... (40 MB)
I 15:38:26 Writing LeadIn...
I 15:39:08 Writing Session 1 of 1... (1 Track, LBA: 0 - 2184863)
I 15:39:08 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 2184863)
I 15:48:35 Synchronising Cache...
I 15:48:45 Exporting Graph Data...
I 15:48:45 Graph Data File: C:\Users\Jamie\AppData\Roaming\ImgBurn\Graph Data Files\TSSTcorp_CDDVDW_SN-208AB_TO02_MARCH-02-13_3-38_PM_RITEKF1_MAX.ibg
I 15:48:45 Export Successfully Completed!
I 15:48:45 Operation Successfully Completed! - Duration: 00:10:21
I 15:48:45 Average Write Rate: 7,706 KB/s (5.6x) - Maximum Write Rate: 11,262 KB/s (8.1x)
I 15:48:45 Cycling Tray before Verify...
W 15:50:26 Waiting for device to become ready...
I 15:50:53 Device Ready!
E 15:50:53 CompareImageFileLayouts Failed! - Session Count Not Equal (1/0)
E 15:50:53 Verify Failed! - Reason: Layouts do not match.



This stuff is all like a different language to me so somebody may be able to look at that log and immediately see the problem.
__________________



Last edited by sXeMope : 03-02-2013 at 01:37 PM.
sXeMope is offline   Reply With Quote
Sponsored Links
Advertisement
 

Old 03-02-2013, 01:42 PM   #2 (permalink)
I am the walrus, goo goo g'joob.
 
The Fab Four's Avatar
 
Join Date: Feb 2012
Location: West Midlands, UK
Posts: 8,192
The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000
Default Re: Imgburn Error - Layouts Do Not Match?

Not had it myself, but these may help:

http://forum.imgburn.com/index.php?showtopic=17404

http://forum.imgburn.com/index.php?showtopic=19971
__________________


My Dailymotion wrestling matches channel

http://www.dailymotion.com/user/zep81videos/1
The Fab Four is online now   Reply With Quote
Old 03-02-2013, 02:30 PM   #3 (permalink)
Yelled at by SCOTT STEINER
 
sXeMope's Avatar
 
Join Date: Jul 2012
Posts: 1,646
sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500
Default Re: Imgburn Error - Layouts Do Not Match?

Read through both of those and it's sounding more and more like it's the drive. REALLY hoping it's not. I have no idea what to buy, or how to install it.

CD's burn fine, ISO's burn, but don't verify or play, and the video file on a disc stalls at the Synchronizing Cache step after it burns, but before it ejects to verify.
__________________


sXeMope is offline   Reply With Quote
Old 03-02-2013, 05:50 PM   #4 (permalink)
Wheel Man for SCOTT STEINER
 
Join Date: Mar 2005
Posts: 3,256
LawOutlaw 9001 - 9500LawOutlaw 9001 - 9500LawOutlaw 9001 - 9500LawOutlaw 9001 - 9500LawOutlaw 9001 - 9500LawOutlaw 9001 - 9500LawOutlaw 9001 - 9500LawOutlaw 9001 - 9500LawOutlaw 9001 - 9500LawOutlaw 9001 - 9500LawOutlaw 9001 - 9500
Default Re: Imgburn Error - Layouts Do Not Match?

Before you start concerning over it being hardware, have you tried completely removing imgburn and any other cd/dvd ripping/burning software you may have installed. Then reinstalling imgburn clean.
LawOutlaw is offline   Reply With Quote
Old 03-03-2013, 03:35 PM   #5 (permalink)
Yelled at by SCOTT STEINER
 
sXeMope's Avatar
 
Join Date: Jul 2012
Posts: 1,646
sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500
Default Re: Imgburn Error - Layouts Do Not Match?

Quote:
Originally Posted by LawOutlaw View Post
Before you start concerning over it being hardware, have you tried completely removing imgburn and any other cd/dvd ripping/burning software you may have installed. Then reinstalling imgburn clean.
Just tried this. It didn't work either.
__________________


sXeMope is offline   Reply With Quote
Old 03-03-2013, 04:29 PM   #6 (permalink)
I am the walrus, goo goo g'joob.
 
The Fab Four's Avatar
 
Join Date: Feb 2012
Location: West Midlands, UK
Posts: 8,192
The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000
Default Re: Imgburn Error - Layouts Do Not Match?

http://forum.imgburn.com/index.php?showtopic=8350

Sure it's not the discs you are using...
__________________


My Dailymotion wrestling matches channel

http://www.dailymotion.com/user/zep81videos/1
The Fab Four is online now   Reply With Quote
Old 03-03-2013, 04:56 PM   #7 (permalink)
Yelled at by SCOTT STEINER
 
sXeMope's Avatar
 
Join Date: Jul 2012
Posts: 1,646
sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500
Default Re: Imgburn Error - Layouts Do Not Match?

Quote:
Originally Posted by zep81 View Post
http://forum.imgburn.com/index.php?showtopic=8350

Sure it's not the discs you are using...
Like I said, the discs burned fine before and just stopped suddenly all of a sudden. I've even tried selecting random discs from the spool. Seems unlikely that I've bought a full spool of bad discs.
__________________


sXeMope is offline   Reply With Quote
Old 03-04-2013, 08:33 AM   #8 (permalink)
Working on my abs
 
GothicBohemian's Avatar
 
Join Date: May 2012
Posts: 2,989
GothicBohemian 5001 - 5500GothicBohemian 5001 - 5500GothicBohemian 5001 - 5500GothicBohemian 5001 - 5500GothicBohemian 5001 - 5500GothicBohemian 5001 - 5500GothicBohemian 5001 - 5500GothicBohemian 5001 - 5500GothicBohemian 5001 - 5500GothicBohemian 5001 - 5500GothicBohemian 5001 - 5500
Default Re: Imgburn Error - Layouts Do Not Match?

Silly idea, and I don't use Imgburn so I don't know how picky it is, but did you check to ensure you're trying to burn an ISO designed for the media you are using (ie. not an ISO meant for cd to dvd)?

I'm not sure of any better suggestion than to look at your recent driver updates, check compatibility with other software recently installed/uninstalled (and what that may have changed in the registry) and test your media, which I think you said you've already done.
GothicBohemian is offline   Reply With Quote
Old 03-04-2013, 12:47 PM   #9 (permalink)
Yelled at by SCOTT STEINER
 
sXeMope's Avatar
 
Join Date: Jul 2012
Posts: 1,646
sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500sXeMope 2001 - 2500
Default Re: Imgburn Error - Layouts Do Not Match?

I'm suspecting hardware issues. I've asked on a few other forums and haven't gotten confirmation yet, but I'm looking for a new part. Not quite sure what it is I need though. Is it something like this orrrr?
http://www.newegg.ca/Product/Product...82E16827151261

Are there compatibility issues with these things? Don't wanna buy one and find out it doesn't fit, or doesn't work.
__________________


sXeMope is offline   Reply With Quote
Old 03-04-2013, 12:58 PM   #10 (permalink)
I am the walrus, goo goo g'joob.
 
The Fab Four's Avatar
 
Join Date: Feb 2012
Location: West Midlands, UK
Posts: 8,192
The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000The Fab Four 10501 - 11000
Default Re: Imgburn Error - Layouts Do Not Match?

Quote:
Originally Posted by sXeMope View Post
I'm suspecting hardware issues. I've asked on a few other forums and haven't gotten confirmation yet, but I'm looking for a new part. Not quite sure what it is I need though. Is it something like this orrrr?
http://www.newegg.ca/Product/Product...82E16827151261

Are there compatibility issues with these things? Don't wanna buy one and find out it doesn't fit, or doesn't work.
Could try an external USB DVD-Writer, it's what i use.

Also if you can, try burning your ISO's on another computer if possible, just to see if the procedure still works on another machine...
__________________


My Dailymotion wrestling matches channel

http://www.dailymotion.com/user/zep81videos/1
The Fab Four is online now   Reply With Quote
Reply



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Search Engine Friendly URLs by vBSEO 3.3.2
Powered by vBulletin Copyright © 2000-2009 Jelsoft Enterprises Limited.
vBCredits v1.4 Copyright ©2007, PixelFX Studios