Imgburn Error - Layouts Do Not Match? - Page 2 - Wrestling Forum : WWE, TNA, Debate League, Wrestling Videos, Women of Wrestling Forums
Reply
 
LinkBack Thread Tools
post #11 of 13 (permalink) Old 03-04-2013, 03:43 PM Thread Starter
Yelled at by SCOTT STEINER
 
sXeMope's Avatar
 
Join Date: Jul 2012
Posts: 1,877
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
                     
Re: Imgburn Error - Layouts Do Not Match?

Quote:
Originally Posted by zep81 View Post
Could try an external USB DVD-Writer, it's what i use.

Also if you can, try burning your ISO's on another computer if possible, just to see if the procedure still works on another machine...
Maybe. What's the life span/price/quality of an external one? I'd prefer Internal because I only have 2 USB ports and one is always used by my mouse.



sXeMope is offline  
Sponsored Links
Advertisement
 
post #12 of 13 (permalink) Old 03-04-2013, 03:52 PM
Buying a Stairway to Heaven
 
Brock's Avatar
 
Join Date: Feb 2012
Location: UK
Posts: 11,382
Mentioned: 1 Post(s)
Tagged: 2 Thread(s)
Quoted: 39 Post(s)
                     
Re: Imgburn Error - Layouts Do Not Match?

I assume you are in the US so not sure, but the last one i got was about 2 years ago now, an LG Super-Multi, worked out at around 40, which i think is around $70ish, but are probably cheaper now.
Brock is offline  
post #13 of 13 (permalink) Old 03-04-2013, 04:13 PM Thread Starter
Yelled at by SCOTT STEINER
 
sXeMope's Avatar
 
Join Date: Jul 2012
Posts: 1,877
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
                     
Re: Imgburn Error - Layouts Do Not Match?

I'm in Canada. I'll look into that one though.

Just curious: Do internal drives require other parts? I'm reading reviews to the one I'm looking at (http://www.newegg.ca/Product/Product...82E16827151261) and some said extra parts are needed, but I'm not sure if that's for a desktop or a PC. I have a Toshiba Satellite c650. I'm not really sure about the internal things.

Edit: Just took the disc drive out (Which was a lot easier than I expected) and there were no extra wires. Although they could be for that one specifically maybe?

Edit 2: Upon looking closer, it appears that the one I'm looking at is identical to the one I currently have (or at least the one in the picture is)




Last edited by sXeMope; 03-04-2013 at 05:41 PM.
sXeMope is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome