Malware on the site? - Page 8 - Wrestling Forum : WWE, TNA, Debate League, Wrestling Videos, Women of Wrestling Forums
Reply
 
LinkBack Thread Tools
post #71 of 134 (permalink) Old 11-29-2012, 11:09 AM
Getting ignored by SCOTT STEINER
 
Real Deal's Avatar
 
Join Date: Dec 2010
Location: Kansas
Posts: 704
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
                 
Re: Malware on the site?

Quote:
Originally Posted by Platt View Post
If you look through the code for eacxh page you'll find this
The site isn't blacklisted, doesn't have malware, iframes, or redirects (just scanned it). It WAS suspended just days ago, when I looked...so maybe they cleaned it up, and Google reviewed it and confirmed it was good to go?

I mean, it will take a day or two for some ISP's to pick it up.

As far as the script goes...it's in the software footer (not the additional site footer), so if you go into the board's main index template (or a separate footer template that is called through the main index...can't remember how vBulletin has it set up), you should be able to just remove it. I really don't see a reason why it's there. Maybe an ad was placed in the footer a LONG time ago, and it wasn't completely removed when it expired? Sounds like their icon (whoever it is) was added a while back, maybe for doing something with the site's banner, and eventually, their site became inactive and was hit with malware...which would result in the blacklist, and the warning on here (and anyone else who had the icon). Of course, that's all speculation, because I haven't been here long enough to know...but that seems likely.

If you guys need any additional help, just let me know. I know it would be tough to trust someone, but I've been coding and running message boards since 2005, and I don't care about being paid for anything, either...it would be a simple fix. Just seems like a small nuisance for a board that has 12 million or more posts, not really worth losing members over (if they decide to panic, no real reason to...but you can't blame them).

Real Deal is offline  
Sponsored Links
Advertisement
 
post #72 of 134 (permalink) Old 11-29-2012, 02:44 PM
Parks and Recreation Dept.
 
HankHill_85's Avatar
 
Join Date: Aug 2011
Location: Saskatchewan
Posts: 3,464
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
                     
Re: Malware on the site?

Yeah, I just had to download AdBlock Plus to stop it from going directly to that bannerplus site. Not sure what the issue is, hopefully it stops for everyone else.

I'm a Brock Lesnar Guy.


Arrive, F5, Rinse and Repeat...
HankHill_85 is offline  
post #73 of 134 (permalink) Old 11-29-2012, 04:17 PM
Eduardo Gaff
 
Oakue's Avatar
 
Join Date: Jul 2012
Posts: 5,698
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
                     
Re: Malware on the site?

Quote:
Originally Posted by Amber B View Post
Yup. I get the avast "Malicious URL Blocked" message whenever I do anything on WF.
ditto

Oakue is online now  
post #74 of 134 (permalink) Old 11-30-2012, 07:28 AM
L-DOPA ~
 
Laura Stevenson's Joyful Voice of Christmas!~'s Avatar
 
Join Date: Jul 2012
Location: London, UK
Posts: 5,116
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 10 Post(s)
                     
Re: Malware on the site?

Ok this is really annoying, its been 4 days now and still the same fucking avast problem. I don't want to sound impatient or like an entitled prick but when is this problem going to be fixed?



MUSTANG
Laura Stevenson's Joyful Voice of Christmas!~ is offline  
post #75 of 134 (permalink) Old 11-30-2012, 07:33 AM
La vie est drôle
 
Shepard's Avatar
 
Join Date: Apr 2011
Posts: 6,282
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
                     
Re: Malware on the site?

I've actually not had the problem since this morning.

Shepard is offline  
post #76 of 134 (permalink) Old 11-30-2012, 07:37 AM
What?
What?
 
Evolution's Avatar
 
Join Date: Sep 2005
Posts: 11,966
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
                     
Re: Malware on the site?

Just download what it asks you to and you'll be fine, I promise...
Evolution is offline  
post #77 of 134 (permalink) Old 11-30-2012, 08:02 AM
Winter is Coming
 
UnDeFeatedSanta's Avatar
 
Join Date: Feb 2009
Posts: 20,547
Mentioned: 1 Post(s)
Tagged: 3 Thread(s)
Quoted: 112 Post(s)
                     
Re: Malware on the site?

so I did what evo said and now my computer is filled with viruses.

They called him the Lion of Lannister to his face...

...and whispered "Kingslayer" behind his back



The One True God CHANPviaDQ
UnDeFeatedSanta is offline  
post #78 of 134 (permalink) Old 11-30-2012, 08:43 AM
Getting ignored by SCOTT STEINER
 
Real Deal's Avatar
 
Join Date: Dec 2010
Location: Kansas
Posts: 704
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
                 
Re: Malware on the site?

Quote:
Originally Posted by Real Deal View Post
The site isn't blacklisted, doesn't have malware, iframes, or redirects (just scanned it). It WAS suspended just days ago, when I looked...so maybe they cleaned it up, and Google reviewed it and confirmed it was good to go?

I mean, it will take a day or two for some ISP's to pick it up.

As far as the script goes...it's in the software footer (not the additional site footer), so if you go into the board's main index template (or a separate footer template that is called through the main index...can't remember how vBulletin has it set up), you should be able to just remove it. I really don't see a reason why it's there. Maybe an ad was placed in the footer a LONG time ago, and it wasn't completely removed when it expired? Sounds like their icon (whoever it is) was added a while back, maybe for doing something with the site's banner, and eventually, their site became inactive and was hit with malware...which would result in the blacklist, and the warning on here (and anyone else who had the icon). Of course, that's all speculation, because I haven't been here long enough to know...but that seems likely.

If you guys need any additional help, just let me know. I know it would be tough to trust someone, but I've been coding and running message boards since 2005, and I don't care about being paid for anything, either...it would be a simple fix. Just seems like a small nuisance for a board that has 12 million or more posts, not really worth losing members over (if they decide to panic, no real reason to...but you can't blame them).

Just going to re-quote what I said earlier, and state that I did get redirected to the bannerplusapi.com URL when viewing topics (the actual topic content) AND the list of topics (forum view), but NOT on the board's main index. This was also when I used IE 9.0 (first time I used it on this site), since Chrome handles redirects much differently.

So, in the list of templates, you should have a topic view template, and a forum view template, that this is appearing in. Or, it could have been placed inside of your board files, or a footer specifically for those two board views.

Any chance I can get the version of vBulletin that's running? Maybe 3.7? I'll try and duplicate the issue on my own server by installing this particular vB, and adding code in certain templates to redirect in a similar manner...could help pinpoint where exactly you need to remove code from. I'm assuming it's in multiple spots, if you already removed it from the main index template.

Last edited by Real Deal; 11-30-2012 at 09:02 AM.
Real Deal is offline  
post #79 of 134 (permalink) Old 12-02-2012, 01:25 PM
Fired by SCOTT STEINER
 
Ether's Avatar
 
Join Date: Aug 2012
Location: New York City
Posts: 5,041
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
                     
Re: Malware on the site?

I'm still getting it..

Quote:
Originally Posted by CREDMI View Post
You're fucken damn right, you've rustled my jimmies & I assume everyone else's!!! I tell you what, I'll pay your airfare over to Melbourne, it will only be a one way ticket though, because I will KILL you, you child molesting fuckwit!!!
Ether is offline  
post #80 of 134 (permalink) Old 12-02-2012, 01:26 PM
Quiet Humanoids!
 
TehBrain's Avatar
 
Join Date: Oct 2012
Location: Sin City, Lost Wages
Posts: 788
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
                   
Re: Malware on the site?

Quote:
Originally Posted by Ether View Post
I'm still getting it..
^^^^




TehBrain is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome